nixos/m/firefox.nix
2024-12-17 00:25:43 +03:00

13 lines
220 B
Nix

{ config, lib, ... }:
let
firefox = config.maid.firefox;
in
{
options.maid.firefox = {
enable = lib.mkEnableOption "firefox";
};
config.programs.firefox = lib.mkIf firefox.enable {
enable = true;
};
}